easy_install provider can't install some packages