Debian/Ubuntu Chef package doesn't have a versioned dependency on rubygems