knife bootstrap scripts should install a specific version of chef